413

    易石5.0版本Yumstone APP Server启动后一会儿就停止了
    作者:柯于 2018年09月27日 发布在分类 / 综合 下,并于 2018年09月27日 编辑

    ----------------现象表现----------------

    易石5.0版本Yumstone APP Server启动后一会儿就停止了


    ----------------解决方法----------------

    可能原因是,5.0版本的局域网同名冲突检查机制做了修改。

    以前版本如果局域网有同名服务端的话,服务启动的时候会报错。

    5.0版本是先启动服务,再做局域网同名检查,如果发现有同名的服务端,则会停止服务。

    查看c:\yumshare\yumserver4\下的日志文件。会看到如下提示:



    开始=》程序=》易石5.0餐饮管理软件=》易石5参数配置工具中,增加合适的别名,然后重启服务即可。

    设置方式参照:易石4参数配置工具

     标签

    服务 版本 同名 局域 启动 局域网 停止 服务端 配置 检查
     推荐知识

     访问权限

    创建人 柯
    工作小组 易石编辑部
    文档编辑权限 工作小组
    文档阅读权限 来自分类
    分类阅读权限 所有人
    分类编辑权限 所有人
    分类审核权限 无
     历史版本

    修改日期 修改人 备注
    2018-09-27 14:56:47[当前版本] 柯 CREAT
    wcp知识库系统-V3.2.5.free