1202

    Yumstone App Server 4无法启动
    作者:梁于 2017年06月15日 发布在分类 / 综合 下,并于 2018年06月01日 编辑

    Yumstone App Server 4是易石主服务,它如果无法启动,易石就无法正常工作,这个时候可以去事件查看器查看日志,看报什么错误,点击这里:如何查看事件查看器。

    如果日志提示:

    Yumstone App Server 4服务启动失败,原因:OpenDog failed:Error code is 0xA8160002.

    出现这种情况是因为软件没有识别到加密狗,按如下步骤检查试试。

    1、电脑上没插加密狗,把加密狗插上。

    2、USB口可能有问题,换个usb口插加密狗试试。

    3、USB口休眠了,禁用USB休眠试试。

        设备管理器=》通用串行总线控制=》双击USB设备=》电源管理=》去除勾选“允许计算机关闭此设备以节约电源”。

        

    4、加密狗是独占访问的,只允许有一个程序访问。有些流氓软件(比如:千千静听、驱动精灵、驱动人生、百度助手、酷狗音乐、360等等等等,现在干这种事情的越来越多了,不限于以上举例的这些软件)会在插入USB设备的时候,抢先访问USB设备,造成我们软件无法访问。尝试卸载一切能卸载的流氓软件试试。

        设备管理器=》通用串行总线控制=》检查有没有 GrandDog USB Device 设备。

        如果有的话,那么说明操作系统已经识别到加密狗硬件,那么极有可能是流氓软件干扰。

        

    5、加密狗坏了,尝试换个加密狗试试。


     标签

    查看 加密狗 日志 无法 加密 查看器 事件 可能 如果 可以
     推荐知识

     访问权限

    创建人 梁
    工作小组 易石编辑部
    文档编辑权限 工作小组
    文档阅读权限 来自分类
    分类阅读权限 所有人
    分类编辑权限 所有人
    分类审核权限 无
     历史版本

    修改日期 修改人 备注
    2018-06-01 17:38:27[当前版本] 柯 1
    2018-06-01 17:35:08 柯 1
    2017-06-15 11:07:25 梁 CREAT
    wcp知识库系统-V3.2.5.free